Add README for library dependencies
authorEugene Crosser <Eugene.Crosser@ru.ibm.com>
Thu, 9 Feb 2012 15:54:15 +0000 (19:54 +0400)
committerEugene Crosser <Eugene.Crosser@ru.ibm.com>
Thu, 9 Feb 2012 15:54:15 +0000 (19:54 +0400)
README.ls-libs [new file with mode: 0644]

diff --git a/README.ls-libs b/README.ls-libs
new file mode 100644 (file)
index 0000000..596a187
--- /dev/null
@@ -0,0 +1,18 @@
+These libraries (mostly from google-api-java-client) must be in 'libs':
+
+commons-codec-1.3.jar
+google-api-client-1.6.0-beta.jar
+google-api-client-extensions-1.6.0-beta.jar
+google-api-client-extensions-android2-1.6.0-beta.jar
+google-api-services-calendar-v3-1.3.1-beta.jar
+google-api-services-latitude-v1-1.3.0-beta.jar
+google-http-client-1.6.0-beta.jar
+google-http-client-extensions-1.6.0-beta.jar
+google-http-client-extensions-android2-1.6.0-beta.jar
+google-oauth-client-1.6.0-beta.jar
+google-oauth-client-extensions-1.6.0-beta.jar
+gson-1.7.1.jar
+guava-r09.jar
+httpclient-4.0.3.jar
+httpcore-4.0.1.jar
+jackson-core-asl-1.9.1.jar